Refine your search
1 vulnerability found for Custom Price for WooCommerce by WP Desk
CVE-2026-115601 (GCVE-0-2026-115601)
Vulnerability from cvelistv5
Published
2026-10-29 14:31
Modified
2026-10-29 14:33
Severity ?
VLAI Severity ?
EPSS score ?
CWE
- CWE-862 - Missing Authorization
Summary
Missing Authorization vulnerability in WP Desk Custom Price for WooCommerce custom-price-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Custom Price for WooCommerce: from n/a through 1.1.29.
References
Impacted products
| Vendor | Product | Version | ||
|---|---|---|---|---|
| WP Desk | Custom Price for WooCommerce |
Version: 0 < |
{
"containers": {
"cna": {
"affected": [
{
"collectionURL": "https://wordpress.org/plugins",
"defaultStatus": "unaffected",
"packageName": "custom-price-for-woocommerce",
"product": "Custom Price for WooCommerce",
"vendor": "WP Desk",
"versions": [
{
"changes": [
{
"at": "1.1.30",
"status": "unaffected"
}
],
"lessThanOrEqual": "1.1.29",
"status": "affected",
"version": "0",
"versionType": "custom"
}
]
}
],
"credits": [
{
"lang": "en",
"type": "finder",
"value": "ssophiz | Patchstack Bug Bounty Program"
}
],
"datePublic": "2026-10-29T14:31:00.000Z",
"descriptions": [
{
"lang": "en",
"supportingMedia": [
{
"base64": false,
"type": "text/html",
"value": "Missing Authorization vulnerability in WP Desk Custom Price for WooCommerce custom-price-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.\u003cp\u003eThis issue affects Custom Price for WooCommerce: from n/a through 1.1.29.\u003c/p\u003e"
}
],
"value": "Missing Authorization vulnerability in WP Desk Custom Price for WooCommerce custom-price-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Custom Price for WooCommerce: from n/a through 1.1.29."
}
],
"impacts": [
{
"capecId": "CAPEC-180",
"descriptions": [
{
"lang": "en",
"value": "Exploiting Incorrectly Configured Access Control Security Levels"
}
]
}
],
"metrics": [
{
"cvssV3_1": {
"attackComplexity": "LOW",
"attackVector": "NETWORK",
"availabilityImpact": "NONE",
"baseScore": 5.3,
"baseSeverity": "MEDIUM",
"confidentialityImpact": "NONE",
"integrityImpact": "LOW",
"privilegesRequired": "NONE",
"scope": "UNCHANGED",
"userInteraction": "NONE",
"vectorString": "CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N",
"version": "3.1"
},
"format": "CVSS",
"scenarios": [
{
"lang": "en",
"value": "GENERAL"
}
]
}
],
"problemTypes": [
{
"descriptions": [
{
"cweId": "CWE-862",
"description": "Missing Authorization",
"lang": "en",
"type": "CWE"
}
]
}
],
"providerMetadata": {
"dateUpdated": "2026-10-29T14:33:00.541Z",
"orgId": "21595511-bba5-4825-b968-b78d1f9984a3",
"shortName": "Patchstack"
},
"references": [
{
"tags": [
"vdb-entry"
],
"url": "https://patchstack.com/database/wordpress/plugin/custom-price-for-woocommerce/vulnerability/wordpress-custom-price-for-woocommerce-plugin-1-1-29-broken-access-control-vulnerability?_s_id=cve"
}
],
"solutions": [
{
"lang": "en",
"supportingMedia": [
{
"base64": false,
"type": "text/html",
"value": "Update the WordPress Custom Price for WooCommerce plugin to the latest available version (at least 1.1.30)."
}
],
"value": "Update the WordPress Custom Price for WooCommerce plugin to the latest available version (at least 1.1.30)."
}
],
"tags": [
"x_open-source"
],
"title": "WordPress Custom Price for WooCommerce plugin \u003c= 1.1.29 - Broken Access Control vulnerability"
}
},
"cveMetadata": {
"assignerOrgId": "21595511-bba5-4825-b968-b78d1f9984a3",
"assignerShortName": "Patchstack",
"cveId": "CVE-2026-115601",
"datePublished": "2026-10-29T14:31:58.839Z",
"dateReserved": "2026-10-23T00:18:53.712Z",
"dateUpdated": "2026-10-29T14:33:00.541Z",
"state": "PUBLISHED"
},
"dataType": "CVE_RECORD",
"dataVersion": "5.2"
}